Infinity Bots - infinitybots.gg is down – Incidentdetaljer
Rapportera ett fel
Få uppdateringar
E-post
Slack
Discord
Google Chat
Webhook
API
Rapportera ett fel
Få uppdateringar
Språk
Alla system fungerar
infinitybots.gg is down
Löst
Stort avbrott
Började tre månader sedan
Varade ungefär sju timmar
Uppdateringar
Löst
10 20 2025 kl 04:36
Löst
10 20 2025 kl 04:36
Production is back up. This incident was automatically resolved by Instatus monitoring.
Undersöker
10 19 2025 kl 21:49
Undersöker
10 19 2025 kl 21:49
Production is down at the moment. This incident was automatically created by Instatus monitoring.