Infinity Bots - Service Failure – Incidentdetaljer

Upplever delvis försämrad prestanda

Service Failure

Löst
Stort avbrott
Började ungefär en månad sedanVarade ungefär fyra timmar

Påverkade

API

Stort avbrott från 5:26 AM till 5:39 AM, I drift från 5:39 AM till 9:40 AM

Production

Stort avbrott från 5:26 AM till 5:39 AM, I drift från 5:39 AM till 9:40 AM

Development

Stort avbrott från 5:26 AM till 5:39 AM, I drift från 5:39 AM till 9:40 AM

Staff Panel

I drift från 5:26 AM till 9:40 AM

Widgets

I drift från 5:26 AM till 9:40 AM

Website

Stort avbrott från 5:26 AM till 5:39 AM, Försämrad prestanda från 5:39 AM till 9:40 AM, I drift från 5:39 AM till 9:40 AM

Uppdateringar
  • Löst
    Löst
    This incident has been resolved.
  • Monitorerar
    Monitorerar
    We implemented a fix and are currently monitoring the result.
  • Identifierat
    Identifierat

    We are aware our services have crashed unexpectedly and are working on a fix. We have identified the issue to be our new deployer service!