Infinity Bots - Server Updates – Incidentdetaljer

Alla system fungerar

Server Updates

Löst
Underhåll
Började nästan tre år sedanVarade ungefär fyra timmar

Påverkade

Websites

Underhåll från 5:00 AM till 8:45 AM

Documentation

Underhåll från 5:00 AM till 8:45 AM

Uppdateringar
  • Löst
    Löst

    Maintenance has been completed.

  • Undersöker
    Undersöker

    Most of our services will be offline while we do some updates to our server. Please be patient this shouldn’t take to long.