Infinity Bots - infinitybots.gg is down – Incident details
Prijavite problem
Get updates
Email
Slack
Discord
Google Chat
Webhook
API
Prijavite problem
Get updates
Language
All systems operational
infinitybots.gg is down
Resolved
Major outage
Started 28 days ago
Lasted about 4 hours
Updates
Resolved
12 13 2025 at 10:04 PM
Resolved
12 13 2025 at 10:04 PM
Production is back up. This incident was automatically resolved by Instatus monitoring.
Investigating
12 13 2025 at 5:39 PM
Investigating
12 13 2025 at 5:39 PM
Production is down at the moment. This incident was automatically created by Instatus monitoring.