Infinity Bots - Profile Issues – Detalhes do incidente

Experimentando uma interrupção parcial

Profile Issues

Resolvido
Parcialmente indisponível
Início há aproximadamente 2 mesesDurado 21 dias

Afetado

Website

Parcialmente indisponível de 8:09 PM para 9:31 AM

Production

Parcialmente indisponível de 8:09 PM para 9:31 AM

Development

Parcialmente indisponível de 8:09 PM para 9:31 AM

Atualizações
  • Resolvido
    Resolvido
    This incident has been resolved.
  • Investigando
    Investigando

    Our team is aware of an ongoing issues causing users to not be able to see their pending or denied bots in their profile. Our team is looking into the cause!