Infinity Bots - Form Timeouts – Detalhes do incidente

Todos os sistemas operacionais

Form Timeouts

Resolvido
Desempenho afetado
Início há aproximadamente 3 anosDurado aproximadamente 13 horas
Atualizações
  • Resolvido
    Resolvido

    All issues seem to be resolved with no more issues present throughout the night ❤️

  • Monitorização
    Monitorização

    We are monitoring the results of our fix. All services are once again operational at this time!

  • Identificado
    Identificado

    We have identified the cause of the issue as a deprecated node function. A fix is being deployed right away

  • Investigando
    Investigando

    We are aware of issues causing a 524 error when attempting to Add, Edit or Resubmit Bots and Bot Packs. Our team is looking for a immediate resolution with this error. Next update will be posted within 20 Minutes.