Infinity Bots - Unexpected Issues – Detalhes do incidente

Todos os sistemas operacionais

Unexpected Issues

Resolvido
Desempenho degradado
Começou em há mais de 2 anosDurado cerca de 2 horas
Atualizações
  • Resolvido
    Resolvido

    Issue was based around poor connectivity on the users end!

  • Investigando
    Investigando

    We are investigating issues with our application site which is preventing users from submitting dev applications. These issues result in browsers never ending loading and failing to submit applications with backend issues. We are hoping to have these issues resolved as soon as possible