Infinity Bots - Increased API Response Time – Detalhes do incidente

Todos os sistemas operacionais

Increased API Response Time

Resolvido
Desempenho degradado
Começou em há cerca de 3 anosDurado cerca de 5 horas
Atualizações
  • Resolvido
    Resolvido

    API Response Time seems to be normalized at this time. Thank you for your continued patience <3

  • Investigando
    Investigando

    Our API is currently hitting some pretty excessive response times and I am monitoring the status for a cause. Updates will be posted as necessary.

    Currently the API is live and responsive but may show performance and response time issues

    We apologize for any inconvenience that this may cause.