Infinity Bots - DNS Registrar Issues – Detalhes do incidente

Todos os sistemas operacionais

DNS Registrar Issues

Resolvido
Totalmente indisponível
Começou em há mais de 3 anosDurado 35 minutos
Atualizações
  • Resolvido
    Resolvido

    We just resolved the issue!

  • Investigando
    Investigando

    We have recently renewed our botlist.site domain and as such the registrar messed with our settings and configs. We will get this issues resolved and have this domain back up and responding as soon as possible.

    Please allow us time to reconfigure our DNS settings for this domain ❤️