Infinity Bots - Connectivity Issues – Detalhes do incidente
Todos os sistemas operacionais
Connectivity Issues
Resolvido
Parcialmente indisponível
Começou em há quase 4 anosDurado 18 minutos
Atualizações
Resolvido
Resolvido
Things are slowly coming back online as the DC mitigates their own issues.
Identificado
Identificado
We are currently having outside network connectivity issues similar to the ones we had a week or two ago. Our host is looking into it and will provide updates once these issues have been resolved.