Infinity Bots - infinitybots.gg is down – Incidentdetails
Een probleem melden
Ontvang updates
Email
Slack
Discord
Google Chatten
Webhook
API
Een probleem melden
Ontvang updates
Taal
Alle systemen operationeel
infinitybots.gg is down
Opgelost
Grote storing
Begon op ongeveer 1 maand geleden
Duurde 5 minuten
Updates
Opgelost
11 18 2025 om 11:40
Opgelost
11 18 2025 om 11:40
Production is back up. This incident was automatically resolved by Instatus monitoring.
Onderzoeken
11 18 2025 om 11:35
Onderzoeken
11 18 2025 om 11:35
Production is down at the moment. This incident was automatically created by Instatus monitoring.