Infinity Bots - New Host/Server Setup – Incidentdetails
Alle systemen operationeel
New Host/Server Setup
Opgelost
Grote storing
Begon op ongeveer 3 jaar geledenDuurde 1 dag
Updates
Opgelost
Opgelost
All services are coming back online and should be restored within the next 20 mins. Our main site and API are online we are still working on things like the ticket panel.
Thank you all for your patience during this outage ❤️
Update
Update
Services have been restored however we are investigating a issue which is at times causing a choppy connection to the main website.
Update
Update
Proxy Services have been set up and configured with additional error handling. We will now begin bringing services back online
Onderzoeken
Onderzoeken
We are currently working on getting all services moved to our mew host and properly proxied. Please bare with us as this may take some time ❤️