Infinity Bots - Degraded Website Performance – Incidentdetails

Alle systemen operationeel

Degraded Website Performance

Opgelost
Verminderde prestaties
Begon op ongeveer 3 jaar geledenDuurde ongeveer 2 uur
Updates
  • Opgelost
    Opgelost

    Everything should be fine at this time however slash commands may be unavailable in our server while discord continues to work out their issues ❤️

  • Onderzoeken
    Onderzoeken

    Some of our websites features and services may be buggy and unresponsive during the current Discord API Outage. We will monitor their status closely and lift this issue when everything has been resolved