Infinity Bots - Transcript Failure – Incidentdetails

Alle systemen operationeel

Transcript Failure

Opgelost
Operationeel
Begon op bijna 4 jaar geledenDuurde ongeveer 2 uur
Updates
  • Opgelost
    Opgelost

    Ticket Panel is back online and operational.

  • Onderzoeken
    Onderzoeken

    We are aware that our Ticket/Transcript system is offline and we are working hard to get it back online as soon as we can.

    Users can still open and interact with our Ticket System it’s just the transcripts that are down as such this isn’t a immediate concern.