Infinity Bots - Uncommon Failures – Dettagli dei guasti

Si verifica un'interruzione minore

Uncommon Failures

Risolto
Performance ridotte
Avviato il circa 2 mesi faDurato 14 giorni

Colpiti

API

Performance ridotte da 11:26 AM to 12:55 AM

Production

Performance ridotte da 11:26 AM to 12:55 AM

Development

Performance ridotte da 11:26 AM to 12:55 AM

Website

Performance ridotte da 11:26 AM to 12:55 AM

Production

Performance ridotte da 11:26 AM to 12:55 AM

Development

Performance ridotte da 11:26 AM to 12:55 AM

Aggiornamenti
  • Risolto
    Risolto
    This incident has been resolved.
  • Individuato
    Individuato

    We have identified the issues to be revolving around our RPC server which is offline and heavily depended on. Our team is working to restore it ASAP

  • Verifiche
    Verifiche

    Our team is aware of and looking into some issues causing bot approvals to fail as well as various other aspects of our service such as updating assets (banner etc) and more.