Infinity Bots - DNS Propogation – Dettagli dei guasti

Tutti i sistemi sono operativi

DNS Propogation

Risolto
Performance ridotte
Avviato il più di 2 anni faDurato circa 2 ore

Colpiti

Databases

Performance ridotte da 5:44 PM to 7:34 PM

Olympus

Performance ridotte da 5:44 PM to 7:34 PM

Popplio

Performance ridotte da 5:44 PM to 7:34 PM

Vanity Links

Performance ridotte da 5:44 PM to 7:34 PM

Websites

Performance ridotte da 5:44 PM to 7:34 PM

Documentation

Performance ridotte da 5:44 PM to 7:34 PM

Aggiornamenti
  • Risolto
    Risolto

    Propagation is complete.

  • Monitorando
    Monitorando

    We are aware that a variety of our domains/endpoints are unavailable. We have recently renewed our "gg" domain which resulted in everything needing to be propagated. This task is automatic and done by both our domain host and Cloudflare and could take a few hours at most. Please be patient!