Infinity Bots - Major Unexpected Downtime – Dettagli dei guasti

Tutti i sistemi sono operativi

Major Unexpected Downtime

Risolto
Operativo
Avviato il più di 3 anni faDurato circa 4 ore
Aggiornamenti
  • Risolto
    Risolto

    We have monitored the results and are seeing no more signs of errors or inconsistencies!

  • Monitorando
    Monitorando

    All systems are back online and we are monitoring the results as best as possible. Please update our team if you find any issues 👍

  • Verifiche
    Verifiche

    We are currently investigating some issues causing our services to randomly stop responding.

    This is looking like a issue with our server providers we will monitor their status and post updates as necessary 👍