Infinity Bots - DNS Propagation Failure – Dettagli dei guasti

Tutti i sistemi sono operativi

DNS Propagation Failure

Risolto
Operativo
Avviato il più di 3 anni faDurato circa 11 ore
Aggiornamenti
  • Aggiornare
    Aggiornare

    We have now sorted this! Thanks for waiting!

  • Risolto
    Risolto

    All services are showing resolved and back online.

  • Monitorando
    Monitorando

    We along with the help of our DNS/Domain providers and cloudflare have done everything in our power to mitigate this issue including renew the domain in hopes of helping it mitigate faster.

    The domain is now showing the default landing screen for our DNS provider and should be back online as soon as propagation has been completed on both their end and cloudflares.

    thank you all for your understanding during this downtime <3

  • Individuato
    Individuato

    We are experiencing some issues with our “infinitybots.xyz” domain and are working on a immediate fix.

    At the moment all services linked to this domain are down or will not connect and we plan to have this issue resolved as soon as possible.