All systems operational

Application Status Issues

Resolved
Minor outage
Started over 2 years ago Lasted 28 days

Affected

Updates
  • Resolved
    Resolved

    We are updating and improving our applications site to better suite the upcoming v3 rewrite.

    Most services have been restored for the time being but will be changed over soon 👍

  • Investigating
    Investigating

    Some of our Applications to join the Dev Team or request a Staff Bot are having issues receiving responses from discord and sending the required web hooks when a application is submitted.

    We will reset the web hooks and reconfigure the application site notification settings as soon as possible.

    Staff Applications are still open and working fine xD