Infinity Bots - Widget Server – Detalles del incidente

Sistemas funcionando con normalidad

Widget Server

Resuelto
Interrupción mayor
Iniciado el hace alrededor de 2 mesesDuró 3 días

Afectado

Widgets

Interrupción mayor de 8:58 PM a 1:54 AM

Actualizaciones
  • Resuelto
    Resuelto
    This incident has been resolved.
  • Investigando
    Investigando

    We are aware that our widget server is still offline and are working to get it restored as soon as possible, our team overlooked this on the initial restart of the server and we apologize for that!