Infinity Bots - Major Downtime – Detalles del incidente

Sistemas funcionando con normalidad

Major Downtime

Resuelto
Interrupción mayor
Iniciado el hace alrededor de 3 añosDuró 1 día
Actualizaciones
  • Resuelto
    Resuelto

    Services have been restored

  • Investigando
    Investigando

    All services are offline while we look for a better, friendly. more reliable hosting provider without all the drama and bullshit. Please be patient while i work out the issues!