Infinity Bots - Unexpected Downtime – Detalles del incidente

Sistemas funcionando con normalidad

Unexpected Downtime

Resuelto
Interrupción mayor
Iniciado el hace más de 3 añosDuró 22 minutos
Actualizaciones
  • Resuelto
    Resuelto

    All services have been restored!

  • Identificado
    Identificado

    Issues have been identified and resulted from a update pushed by our hosting provider which caused PM2 to reset all of the processes.

    Services should be back online shortly!

  • Investigando
    Investigando

    We are now investigating some issues causing most of our services to be offline and unresponsive.

    Updates will be posted as necessary and we hope to resolve this in a timely fashion

    Please bare with us ❤️