Infinity Bots - Ticket System Downtimes – Detalles del incidente
Sistemas funcionando con normalidad
Ticket System Downtimes
Resuelto
En funcionamiento
Iniciado el hace más de 3 añosDuró 6 días
Actualizaciones
Resuelto
Resuelto
We have now sorted this issue out. 😊
Investigando
Investigando
We are currently investigating some issues causing our Ticket System and Panel to listen and start up on a used or unavailable HTTP Port. these issues will be resolved as soon as possible.