Infinity Bots - Ticket Panel Downtime – Detalles del incidente

Sistemas funcionando con normalidad

Ticket Panel Downtime

Resuelto
Interrupción mayor
Iniciado el hace más de 3 añosDuró alrededor de 7 horas
Actualizaciones
  • Resuelto
    Resuelto

    This issue has been resolved, downtime was due to a production build error.

  • Investigando
    Investigando

    We are aware of and working on resolving some issues causing our Ticket Panel to not respond or throw a 503 error.

    Please bare with us as we work on getting this resolved the panel side to our tickets will be back online as soon possible ❤️