Infinity Bots - Site loading slow – Detalles del incidente

Sistemas funcionando con normalidad

Site loading slow

Resuelto
En funcionamiento
Iniciado el hace más de 3 añosDuró alrededor de 1 hora
Actualizaciones
  • Resuelto
    Resuelto

    Everything by the looks if it seems to be running fine! We will keep the eye on this as normal! Thanks for waiting! ❤

  • Identificado
    Identificado

    Just an update: "Our data centre is having issues with their dns resolvers, I will keep you posted once the issue has been resolved on their end."

  • Investigando
    Investigando

    We are aware that the site is running slow and on some slow loading times, We are looking into this. Sorry for any inconvenience caused! ❤