Infinity Bots - Connection Timeout – Detalles del incidente

Sistemas funcionando con normalidad

Connection Timeout

Resuelto
En funcionamiento
Iniciado el hace más de 3 añosDuró 11 minutos
Actualizaciones
  • Resuelto
    Resuelto

    Discord has seem to fix this issue, We will still monitor this in the mean time..

  • Investigando
    Investigando

    We are monitoring issues causing random connection time outs on both our main Website and API following Discords connection issues.

    At the moment we are restarting all our services but the issues may remain present we are working on a immediate fix!