Infinity Bots - Datacenter/Database Outage – Detalles del incidente

Sistemas funcionando con normalidad

Datacenter/Database Outage

Resuelto
En funcionamiento
Iniciado el hace casi 4 añosDuró 16 minutos
Actualizaciones
  • Resuelto
    Resuelto

    This issue has been resolved, all services should we working as normal but we’re continuing to monitor the issue.

  • Investigando
    Investigando

    We are currently investigating an issue causing most of our services to crash unexpectedly and will post updates on the status as necessary.