Infinity Bots - Unexpected Downtime’s – Detalles del incidente

Sistemas funcionando con normalidad

Unexpected Downtime’s

Resuelto
Mantenimiento
Iniciado el hace casi 4 añosDuró 34 minutos
Actualizaciones
  • Resuelto
    Resuelto

    All issues have been resolved following some minor Server and Dependency Updates.

  • Identificado
    Identificado

    Issues have been identified as Updates from our Data Center/Hosting Provider. All services are actively being restored and all should be once again operational within a few minutes.

  • Investigando
    Investigando

    We are currently investigating issues which caused all of our services to crash unexpectedly. Please be patient while we investigate and restore our services.