All systems operational

Domains | Downtime

Resolved
Major outage
Started 4 months ago Lasted 1 day

Affected

Updates
  • Resolved
    Resolved

    Issues have been resolved. Short links and all other services attached to this domain should be back up and running

  • Investigating
    Investigating

    Our short links domain (botlist.site) has expired and we are unable to renew for a few days, please refrain from using it during this outage!