Infinity Bots - Login Failures – Incident details

All systems operational

Login Failures

Resolved
Degraded performance
Started about 1 month agoLasted 5 days

Affected

Websites

Degraded performance from 5:41 AM to 12:45 PM

Production

Degraded performance from 5:41 AM to 12:45 PM

Reedwhisker

Degraded performance from 5:41 AM to 12:45 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are aware of some ongoing issues resulting in users being unable to login to both our Beta and Prod websites. These issues appear to be a result of changes to the Discord API and our team is working on a fix!