Infinity Bots - Themes – Incident details

All systems operational

Themes

Resolved
Degraded performance
Started about 1 month agoLasted 16 days

Affected

Websites

Degraded performance from 11:08 AM to 4:44 PM, Operational from 4:44 PM to 8:22 AM

Reedwhisker

Degraded performance from 11:08 AM to 4:44 PM, Operational from 4:44 PM to 8:22 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have rolled out a solution and are monitoring the results

  • Investigating
    Investigating

    We are aware of users experiencing some ongoing issues with the new v5 prerelease after some large scale styling and CSS changes, when initially visiting the v5 site users may see a lot of white. This is typically caused by browser caching and or cookies, we are working on a permanent/scalable solution.