Infinity Bots - Entity Troubles – Incident details

All systems operational

Entity Troubles

Resolved
Degraded performance
Started about 2 months agoLasted about 5 hours

Affected

Websites

Degraded performance from 6:02 PM to 9:04 PM, Operational from 9:04 PM to 11:30 PM

Staff Panel

Degraded performance from 6:02 PM to 9:04 PM, Operational from 9:04 PM to 11:30 PM

Updates
  • Resolved
    Resolved

    Issues appear to be resolved at this time!

  • Monitoring
    Monitoring

    We have rolled out a fix for this issue and are monitoring results!

  • Investigating
    Investigating

    Our team is aware of some ongoing issues with our entities, these issues are currently preventing staff members from approving and denying bots. We are looking for a resolution!