Infinity Bots - Unexpected Downtime – Incident details

All systems operational

Unexpected Downtime

Resolved
Major outage
Started 3 months agoLasted 1 day

Affected

Databases

Major outage from 7:58 PM to 9:28 AM

Ambrosia

Major outage from 7:58 PM to 9:28 AM

Olympus

Major outage from 7:58 PM to 9:28 AM

Popplio

Major outage from 7:58 PM to 9:28 AM

Client

Major outage from 7:58 PM to 9:28 AM

Development

Major outage from 7:58 PM to 9:28 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.