Infinity Bots - Internal Changes – Incident details

All systems operational

Internal Changes

Resolved
Under maintenance
Started over 1 year agoLasted about 1 month

Affected

Popplio

Under maintenance from 10:38 PM to 12:01 PM

Client

Under maintenance from 10:38 PM to 12:01 PM

Development

Under maintenance from 10:38 PM to 12:01 PM

Production

Under maintenance from 10:38 PM to 12:01 PM

Websites

Under maintenance from 10:38 PM to 12:01 PM

Production

Under maintenance from 10:38 PM to 12:01 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Our team is still working hard on completing the necessary changes to our internal system to make it support our recent perms changes.

    There is currently an array of known issues including some features of the staff panel and the team page not working correctly.

    Please feel free to report whatever bugs you may experience during these changes!

  • Investigating
    Investigating

    Our internal permissions system and staff panel are undergoing a well needed rewrite, this update will take some time and staff members may experience issues with the staff panel itself during any perms changes.

    With this change means that there may be a delay in how fast we are able to test and approve your bots.