Infinity Bots - Discovery/Search Features – Incident details

All systems operational

Discovery/Search Features

Resolved
Major outage
Started over 1 year agoLasted about 7 hours
Updates
  • Resolved
    Resolved

    This issue has been resolved in the API

  • Investigating
    Investigating

    We are aware that the search bar is currently experiencing issues resulting in a 500 response from our api client in both our production and ptb deploys.

    Our team is working to resolve this issue in a timely manner and will post updates when available.