Infinity Bots - Add Bot – Incident details

All systems operational

Add Bot

Resolved
Operational
Started about 2 years agoLasted about 18 hours

Affected

Websites

Operational from 3:03 PM to 9:29 AM

Reedwhisker

Operational from 3:03 PM to 9:29 AM

Updates
  • Resolved
    Resolved

    All services seem to be operating as expected!

  • Monitoring
    Monitoring

    We are monitoring the situation about rolling out some fixes

  • Identified
    Identified

    Add bot is currently down due to our anti-abuse provider being down, due to this, we have decided to schedule a maintenance for some fixups in the interim.