Scheduled for 02 20 2023 at 6:10 PM – 7:05 PM
Affects
Popplio
Under maintenance from 6:10 PM to 7:05 PM
Vanity Links
Under maintenance from 6:10 PM to 7:05 PM
Completed
02 20 2023 at 7:05 PMCompleted
02 20 2023 at 7:05 PMMaintenance has completed successfully.
In progress
02 20 2023 at 6:10 PMIn progress
02 20 2023 at 6:10 PMAll v4 services will be down during this time