Infinity Bots - Degraded Performance – Incident details

All systems operational

Degraded Performance

Resolved
Operational
Started over 2 years agoLasted about 7 hours

Affected

Databases

Operational from 1:41 PM to 9:10 PM

Olympus

Operational from 1:41 PM to 9:10 PM

Popplio

Operational from 1:41 PM to 9:10 PM

Vanity Links

Operational from 1:41 PM to 9:10 PM

Websites

Operational from 1:41 PM to 9:10 PM

Documentation

Operational from 1:41 PM to 9:10 PM

Updates
  • Resolved
    Resolved

    We are seeing a large number of requests from untrusted locations. Security has been upgraded to high to prevent timeouts and random connection drops!

  • Investigating
    Investigating

    We are currently investigating this incident.