Infinity Bots - Cluster Inconsistencies – Incident details

All systems operational

Cluster Inconsistencies

Resolved
Minor outage
Started about 3 years agoLasted about 13 hours
Updates
  • Resolved
    Resolved

    Issues with our clusters seem to have been resolved. We will slowly roll out our clusters again throughout the night/early morning hours. Thank you for your continued patience!

  • Monitoring
    Monitoring

    Issues with the client have been patched and we are currently monitoring the results of the changes. If we see no further issues all clusters will be operational again shortly.

  • Identified
    Identified

    We have identified the cause of our issues in our Discord Client itself and we are working on a immediate fix for this issue.

  • Investigating
    Investigating

    Our team has reduced our cluster load while we work out some minor backend issues and inconsistencies. Clusters will be restored as soon as possible! All services remain online at this time with the exception of clusters