Updated version of the Manager Bot is now live and responsive. Please note that a variety of commands are still unavailable/being worked on
Identified
Identified
Over the next few days we will be rolling out version 2 of our Manager Bot with a improved backend and command structure :D
Investigating
Investigating
We are working out some backend issues with the manager bot and will have it back online as soon as possible. This shouldn’t effect members as this bot is used primarily for staff 👌🏻