Infinity Bots - API MIgration Downtime – Incident details

All systems operational

API MIgration Downtime

Resolved
Minor outage
Started over 3 years agoLasted about 2 hours
Updates
  • Resolved
    Resolved

    API has been Migrated and is now Live! Please make sure you report an issues or errors you may encounter and we will do our best to fix them :D

  • Investigating
    Investigating

    There will be a Downtime for the API for a unknown amount of time while we work on migrating to Fastify and pushing the changes to our Server. Updates will be posted here as necessary.

    • Sorry for the Inconvenience.