Infinity Bots - Unexpected Server Downtime – Details zu Vorfällen

Alle Systeme funktionieren

Unexpected Server Downtime

Gelöst
Funktionsfähig
Aufgetreten am vor mehr als 3 JahrenDauerte etwa 8 Stunden
Aktualisierung
  • Gelöst
    Gelöst

    We are back online, sorry for the downtime!

  • Analyse
    Analyse

    Our website is experiencing issues on the hosting side which will result in users seeing a 503 error.

    We have contacted our server provider and hop to get this resolved as soon as possible