Infinity Bots - Unexpected Downtime – Incident details

All systems operational

Unexpected Downtime

Resolved
Major outage
Started 24 days agoLasted 30 minutes

Affected

Base

Major outage from 11:47 PM to 12:17 AM

Arcadia

Major outage from 11:47 PM to 12:17 AM

Borealis

Major outage from 11:47 PM to 12:17 AM

Infernoplex

Major outage from 11:47 PM to 12:17 AM

Persepolis

Major outage from 11:47 PM to 12:17 AM

Tickets

Major outage from 11:47 PM to 12:17 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Hello, everyone. It looks like there are current issues with our dedicated server provider, causing complete downtime throughout our services. We will keep you all updated, here.