Infinity Bots - Internal Maintenance – Incident details

All systems operational

Internal Maintenance

Resolved
Under maintenance
Started 3 days agoLasted about 12 hours

Affected

Base

Operational from 9:27 AM to 9:33 PM

Arcadia

Operational from 9:27 AM to 9:33 PM

Borealis

Operational from 9:27 AM to 9:33 PM

Infernoplex

Operational from 9:27 AM to 9:33 PM

Persepolis

Operational from 9:27 AM to 9:33 PM

Tickets

Operational from 9:27 AM to 9:33 PM

Updates
  • Resolved
    Resolved

    Maintenance was completed late last night and our team has found no signs of errors or problematic systems after the changes.

  • Investigating
    Investigating

    Services may drop randomly while we work in some internal server changes, we apologize in advance for this!