Infinity Bots - Major Outage – Incident details

System Under Maintenance

Major Outage

Resolved
Degraded performance
Started about 1 year agoLasted about 4 hours

Affected

Databases

Degraded performance from 5:17 AM to 9:14 AM

Olympus

Degraded performance from 5:17 AM to 9:14 AM

Popplio

Degraded performance from 5:17 AM to 9:14 AM

Client

Degraded performance from 5:17 AM to 9:14 AM

Reedhooks

Degraded performance from 5:17 AM to 9:14 AM

Vanity Links

Degraded performance from 5:17 AM to 9:14 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are beginning the lengthy process of migrating our services and data over to an upgraded server. Services will be down during this time but will be back online as soon as possible!