Resolved
Website Downtime

Started
12 06 2022 at 6:06 AM
Status
Resolved after 3 days

Impact

Major outage
Affected
Artemis
Client
Documentation
Databases
Odysseus
Olympus
Popplio
Base
Legacy
Vanity Links
Webhooks
Widgets
Websites
Mistystar
Mosspelt
Rabbitleap
Reedwhisker (PTB)
  • Resolved
    12 09 2022 at 5:56 AM

    All issues seem to be resolved at this time.

  • Monitoring
    12 09 2022 at 1:52 AM

    Services have been resolved at this time. We apologize for the extended downtime

  • Investigating
    12 08 2022 at 2:09 AM

    We are once again investigating issues causing most of our services to crash. our dev team is working hard to resolve this issue as soon please be patient while we work to get our services back online.

  • Monitoring
    12 06 2022 at 6:10 AM

    Website is online and appears to be stable at this time however we will continue to monitor for any continued issues or concerns. Please expect degraded performance and unexpected 5xx Errors (502 ect)

  • Investigating
    12 06 2022 at 6:06 AM

    We are experiencing issues with our website resulting in a unexpected downtime, Our Dev Team is investigating the issues and looking for a fix!