Scheduled for 07 30 2022 at 8:30 AM – 7:14 AM
Affects
Databases
Under maintenance from 8:30 AM to 7:14 AM
Olympus
Under maintenance from 8:30 AM to 7:14 AM
Websites
Under maintenance from 8:30 AM to 7:14 AM
Documentation
Under maintenance from 8:30 AM to 7:14 AM
Planned
07 30 2022 at 8:30 AMPlanned
07 30 2022 at 8:30 AMWe will be shutting down our server during this time to perform some needed updates and resize the available disk space to better suit our needs as we grow. This process could take a few hours and our entire main server will be down throughout the duration of the process.
Completed
07 30 2022 at 7:14 AMCompleted
07 30 2022 at 7:14 AMResize and Updates complete with no issues! All services have been restored.
In progress
07 30 2022 at 6:36 AMIn progress
07 30 2022 at 6:36 AMServer will be shutting down now as we prepare to start our updates and ensure data consistency while creating backups