Infinity Bots - Server Downtime – Incident details

All systems operational

Server Downtime

Resolved
Major outage
Started over 2 years agoLasted about 1 hour

Affected

Databases

Major outage from 12:05 AM to 1:20 AM

Olympus

Major outage from 12:05 AM to 1:20 AM

Websites

Major outage from 12:05 AM to 1:20 AM

Documentation

Major outage from 12:05 AM to 1:20 AM

Updates
  • Resolved
    Resolved

    Services have been restored however our blog site will remain offline at this time as it is undergoing some updates and changes.

  • Investigating
    Investigating

    We are working on some needed changes and issues within our infrastructure.