All systems operational

Unexpected Server Downtime

Resolved
Major outage
Started about 2 years ago Lasted about 2 hours

Affected

Updates
  • Resolved
    Resolved

    Website is back online and operational at this time. We will monitor this closely for any more errors.

  • Identified
    Identified

    We have identified the ongoing issues as a outdated package or module that is preventing the site from having a successful start up.

    I am working on resolving this as soon as possible but it may take some time.

    • Toxic