Infinity Bots - Short Domain | DNS Propogation – Incident details

All systems operational

Short Domain | DNS Propogation

Resolved
Major outage
Started over 3 years agoLasted 1 day
Updates
  • Resolved
    Resolved

    Issues have been resolved and all Short Domains are once again working as expected!

  • Identified
    Identified

    This Domain will be added to our DNS. Propagated and Proxied as soon as possible :D

  • Investigating
    Investigating

    We are aware that our dbots.site domain is currently unresponsive, This issue will be addressed as soon as possible and pushed through to our DNS!